If you are accessing Labster through a Learning Management System and you cannot play a simulation because the play button is greyed out, your instructor can easily fix this issue!
Root cause
This issue happens when instructors copy a course from a master shell, but upon creating a new course.
Doing this doesn't link that course with a new license.
How to fix
Only the instructor of the course can fix it!
To synchronize a course with a new license, instructors simply need to open the Labster Dashboard or add a new simulation and that will prompt them to link a license with the new course.
Please do not hesitate to reach out to our Support Team if you have any questions or need assistance.
To get in touch with our Support Team, you can:
🔵click on the blue button located at the bottom right of the screen
📚 Help Center article Contact Support
📧 or by email: customer.support@labster.com