If you are accessing Labster through a Learning Management System and you cannot play a simulation because the play button is greyed out, your instructor can easily fix this issue!
Root cause
The license sync process happens whenever an instructor loads Labster's external tool in a course for the first time. Typically, this happens at the start when they load that tool to access the simulation catalogue and access those simulations.
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However, if the simulations or the courses are copied over, we're essentially skipping that step of loading the external tool and the license will not automatically sync.
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How to fix
We suggest that instructors start by opening a simulation in each of their courses/sections at the start of the semester. If they are able to see the simulation overview/blue play button, that'll be a good sign as that indicates the license is synced and the tool is working as intended! However, if they open a simulation and see a blank page or receive any errors, I would certainly recommend they reach out to customer.support@labster.com as soon as possible so we can investigate that further!
Please do not hesitate to reach out to our Support Team if you have any questions or need assistance.
To get in touch with our Support Team, you can:
๐ตclick on the blue button located at the bottom right of the screen
๐ Help Center article Contact Support
๐ง or by email: customer.support@labster.com